loading...
 

شاپ کیپر

شاپ کیپر

  1. شاپ کیپر
  2. سرور مجازی
با سلام
من یک وی پی اس خریدم که 16 گیگ هارد داره حالا ظاهرا برای نصب نعضی از سرویس ها و پنل کلوکسو هارد کم آوردم
مشکل از اینجا شروع شد که من کلوکسو رو نصب کردم اما در ستون سمت چپ قسمت کانفیگ سرورم رو نمایش نمیداد برای مثال میزان هارد و رم و پهنای باند رو 0 زده بود که من فکر کردم بهتره دوباره کلوکسو رو نصب کنم چون جند تا مشکل دیگه هم داشتم
کلوکسو رو پاک کردم و دوباره که خواستم نصب کنم خطا میداد متن خطا رو براتون میزارم :

کد: [[email protected] ~]# wget http://download.lxcenter.org/download/kloxo/production/kloxo-installer.sh --2012-03-25 10:18:37-- http://download.lxcenter.org/download/kloxo/production/ kloxo-installer.sh Resolving download.lxcenter.org... 66.197.145.24 Connecting to download.lxcenter.org|66.197.145.24|:80... connected. HTTP request sent, awaiting response... 200 OK Length: 6234 (6.1K) [application/octet-stream] Saving to: ?kloxo-installer.sh.5? 100%[======================================>] 6,234 --.-K/s in 0.08s 2012-03-25 10:18:37 (72.5 KB/s) - ?kloxo-installer.sh.5? saved [6234/6234] [[email protected] ~]# sh ./kloxo-installer.sh --type=master Installing as "root" OK Operating System supported OK SELinux disabled OK Yum installed OK Ready to begin Kloxo (master) install. Note some file downloads may not show a progress bar so please, do not i nterrupt the process. When its finished, you will be presented with a welcome message and fur ther instructions. Press any key to continue ... Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * Webmin: webmin.mirror.somersettechsolutions.co.uk * base: www.mirrorservice.org * epel: mirror01.th.ifl.net * extras: www.mirrorservice.org * updates: www.mirrorservice.org Setting up Install Process Package php-5.3.3-3.el6_2.6.i686 already installed and latest version Package php-mysql-5.3.3-3.el6_2.6.i686 already installed and latest version Package wget-1.12-1.4.el6.i686 already installed and latest version Package zip-3.0-1.el6.i686 already installed and latest version Package unzip-6.0-1.el6.i686 already installed and latest version Nothing to do Kloxo is using AGPL-V3.0 License, do you agree with the terms? [y/N]: y Installing Kloxo = YES InstallApp: PHP Applications like PHPBB, WordPress, Joomla etc When you choose Yes, be aware of downloading about 350Mb of data! Do you want to install the InstallAPP sotfware? [y/N]: y Installing InstallApp = YES Adding System users and groups (nouser, nogroup and lxlabs, lxlabs) groupadd: group nogroup already exists useradd: user nouser already exists groupadd: group lxlabs already exists useradd: user lxlabs already exists Installing LxCenter yum repository for updates LxCenter yum repository file already present. Removing packages sendmail sendmail-cf sendmail-doc sendmail-devel exim vsftpd p ostfix vpopmail qmail lxphp lxzend pure-ftpd imap... Installing packages php-mbstring php-mysql which gcc-c++ php-imap php-pear php-d evel lxlighttpd httpd mod_ssl zip unzip lxphp lxzend mysql mysql-server curl aut oconf automake libtool bogofilter gcc cpp openssl pure-ftpd yum-protectbase... Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * Webmin: webmin.mirror.somersettechsolutions.co.uk * base: www.mirrorservice.org * epel: mirror01.th.ifl.net * extras: www.mirrorservice.org * updates: www.mirrorservice.org Setting up Install Process Package php-mbstring-5.3.3-3.el6_2.6.i686 already installed and latest version Package php-mysql-5.3.3-3.el6_2.6.i686 already installed and latest version Package which-2.19-6.el6.i686 already installed and latest version Package gcc-c++-4.4.6-3.el6.i686 already installed and latest version No package lxlighttpd available. Package httpd-2.2.15-15.el6.centos.1.i686 already installed and latest version Package zip-3.0-1.el6.i686 already installed and latest version Package unzip-6.0-1.el6.i686 already installed and latest version No package lxphp available. No package lxzend available. Package mysql-5.1.61-1.el6_2.1.i686 already installed and latest version Package mysql-server-5.1.61-1.el6_2.1.i686 already installed and latest version Package curl-7.19.7-26.el6_1.2.i686 already installed and latest version Package gcc-4.4.6-3.el6.i686 already installed and latest version Package cpp-4.4.6-3.el6.i686 already installed and latest version Package openssl-1.0.0-20.el6_2.2.i686 already installed and latest version Resolving Dependencies There are unfinished transactions remaining. You might consider running yum-comp lete-transaction first to finish them. The program yum-complete-transaction is found in the yum-utils package. --> Running transaction check ---> Package autoconf.noarch 0:2.63-5.1.el6 will be installed ---> Package automake.noarch 0:1.11.1-1.2.el6 will be installed ---> Package bogofilter.i386 0:1.2.2-1.el5 will be installed --> Processing Dependency: libgsl.so.0 for package: bogofilter-1.2.2-1.el5.i386 --> Processing Dependency: libdb-4.3.so for package: bogofilter-1.2.2-1.el5.i386 --> Processing Dependency: libgslcblas.so.0 for package: bogofilter-1.2.2-1.el5. i386 ---> Package libtool.i686 0:2.2.6-15.5.el6 will be installed ---> Package mod_ssl.i686 1:2.2.15-15.el6.centos.1 will be installed ---> Package php-devel.i686 0:5.3.3-3.el6_2.6 will be installed ---> Package php-imap.i686 0:5.3.3-3.el6_2.6 will be installed --> Processing Dependency: libc-client.so.2007 for package: php-imap-5.3.3-3.el6 _2.6.i686 ---> Package php-pear.noarch 1:1.9.4-4.el6 will be installed ---> Package pure-ftpd.i386 0:1.0.29-1.el5.1 will be installed --> Processing Dependency: libmysqlclient.so.15 for package: pure-ftpd-1.0.29-1. el5.1.i386 --> Processing Dependency: libpq.so.4 for package: pure-ftpd-1.0.29-1.el5.1.i386 --> Processing Dependency: libldap-2.3.so.0 for package: pure-ftpd-1.0.29-1.el5. 1.i386 --> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: pure-ftpd-1.0.29-1.el5.1.i386 --> Processing Dependency: libssl.so.6 for package: pure-ftpd-1.0.29-1.el5.1.i38 6 --> Processing Dependency: libcrypto.so.6 for package: pure-ftpd-1.0.29-1.el5.1. i386 --> Processing Dependency: libcap.so.1 for package: pure-ftpd-1.0.29-1.el5.1.i38 6 --> Processing Dependency: liblber-2.3.so.0 for package: pure-ftpd-1.0.29-1.el5. 1.i386 ---> Package yum-plugin-protectbase.noarch 0:1.1.30-10.el6 will be installed --> Running transaction check ---> Package compat-db43.i686 0:4.3.29-15.el6 will be installed ---> Package compat-libcap1.i686 0:1.10-1 will be installed ---> Package compat-openldap.i686 1:2.3.43-2.el6 will be installed ---> Package gsl.i686 0:1.13-1.el6 will be installed ---> Package libc-client.i686 0:2007e-11.el6 will be installed ---> Package openssl098e.i686 0:0.9.8e-17.el6.centos will be installed ---> Package pure-ftpd.i386 0:1.0.29-1.el5.1 will be installed --> Processing Dependency: libmysqlclient.so.15 for package: pure-ftpd-1.0.29-1. el5.1.i386 --> Processing Dependency: libpq.so.4 for package: pure-ftpd-1.0.29-1.el5.1.i386 --> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: pure-ftpd-1.0.29-1.el5.1.i386 --> Finished Dependency Resolution Error: Package: pure-ftpd-1.0.29-1.el5.1.i386 (epel) Requires: libmysqlclient.so.15 Error: Package: pure-ftpd-1.0.29-1.el5.1.i386 (epel) Requires: libpq.so.4 Error: Package: pure-ftpd-1.0.29-1.el5.1.i386 (epel) Requires: libmysqlclient.so.15(libmysqlclient_15) You could try using --skip-broken to work around the problem ** Found 11 pre-existing rpmdb problem(s), yum check output follows: cronie-1.4.4-7.el6.i686 has missing requires of /usr/sbin/sendmail 12:dhcp-common-4.1.1-25.P1.el6_2.1.i686 is a duplicate with 12:dhcp-common-4.1.1 -25.P1.el6.i686 glibc-2.12-1.47.el6_2.5.i686 is a duplicate with glibc-2.12-1.47.el6.i686 glibc-common-2.12-1.47.el6_2.5.i686 is a duplicate with glibc-common-2.12-1.47.e l6.i686 kernel-firmware-2.6.32-220.7.1.el6.noarch is a duplicate with kernel-firmware-2. 6.32-220.el6.noarch nspr-4.8.9-3.el6_2.i686 is a duplicate with nspr-4.8.8-3.el6.i686 nss-3.13.1-7.el6_2.i686 is a duplicate with nss-3.12.10-16.el6.i686 nss-sysinit-3.13.1-7.el6_2.i686 is a duplicate with nss-sysinit-3.12.10-16.el6.i 686 nss-util-3.13.1-3.el6_2.i686 is a duplicate with nss-util-3.12.10-2.el6.i686 openssh-5.3p1-70.el6_2.2.i686 is a duplicate with openssh-5.3p1-70.el6.i686 tzdata-2011n-2.el6.noarch is a duplicate with tzdata-2011l-4.el6.noarch YUM Gave Error... Trying Again... Try again? [y/N]: دستور df رو که میزنم این اطلاعات رو به من میده :

1370342526641.jpg

فکر نمیکنم فضا کم داشته باشم درسته؟ مشکل کلوکسو پطور برطرف کنم؟
سوال بعدم اینه که کسی دایرکت ادمین نال شده که امنی سراغ داره ؟ منظورم اینه که یک سایت معتبر این کارو انجام داده باشه ؟
ممنون ازتون خدانگهدار
درباره سرور مجازی ,
زینب بازدید : 2 يكشنبه 02 تير 1398 زمان : ۰۵:۰۵ نظرات (0)
سلام دوستان
می دونم تا به حال خیلی ها این سوال را پرسیدند و شما کمکشون کردید سوال من با بقیه فرق داره.
سرور منم بعد از نصب دایرکت آدمین و اضافه کردن DNS با این اخطار رو به رو شد یعنی طوری که هیچ چیز به جز متن Apache is functioning normally در صفحه نمیادمد هر چی در گوگل گشتم همه جا گفته بودند مشکل از DNS ها است که خب من مطمئن بودم مشکل من از دامنه یا DNS نیست چون آدرس آیپی سرور هم که در مرورگر میزدم بازم همین میامد حالا بعد از کلی جستجو که هیچی پیدا نکردم الکی پیش خودم گفتم بذار به شاخه var/www/html که در فایل کانفیگ آپاچی به عنوان روت سرور تنظیم شده برم با دستور cd وارد این پوشه شدم و با دستور ls یه لیست از فایل هاش را در آوردم بعد دیدم که یه فایل index.html در این پوشه است که وقتی با ویراشگر بازش کردم دیدم فقط حاوی کد HTML زیر است :

کد HTML: <html>Apache is functioning normally</html> من با دیدن این خیلی تعجب کردم و برای مطمئن شدن یه کلمه به آخر این اخطار اضافه کردم دیدم که در سایت هم اعمال شد.
سرویس آپاچی هم تست کردم به خوبی کار میکنه و فعاله حتی چند بار ری استارتش هم کردم.
حالا به نظرتون من می تونم این فایل رو پاک کنم و قالب سایت خودم را در این پوشه آپلود کنم آخه وقتی هر متن یا کدی که من می نویسم در سرور اعمال میشه احتمالاً مشکل برطرف شده اما این فایل را پاک نکرده.
حالا می خواستم نظر شما را بدونم.
با تشکر
درباره سرور مجازی ,
زینب بازدید : 6 يكشنبه 08 ارديبهشت 1398 زمان : ۱۵:۲۵ نظرات (0)
سلام
با عرض معذرت ، چون وی پی اس مو از همین شرکتهایی که تبلیغات شونو کردید گرفتم گفتم سئوالمو هم همینجا بپرسم ، جای دیگه ای که جواب درستی بهم ندادن ...

من چند وقت پیش یه vps گرفتم که بعد مدتی گفتن پوکیده و یه یه vps خالی دیگه ازشون گرفتم!
ازونجا که آی پی تغییر کرده بود رفتم تو child server name آی پی vps جدید رو ست کردم به همراه ns1.delbari.us ns2.delbari.us

نیم سرور های قبلی رو دست نزدم :
Name Servers
Name Server1 ny.earth.orderbox-dns.com
Name Server2 ny.mars.orderbox-dns.com
Name Server3 ny.mercury.orderbox-dns.com
Name Server4 ny.venus.orderbox-dns.com

چون دیدم بعد 10 ساعت سایت بالا نمیومد فکر کردم ایراد از a record ها باشه و اونا رو پاک کردم ، و تو ساخت جدید a record ، قسمت اولشو ns1.delbari.us و قسمت آی پی رو : 204.74.219.144
که آیپی vps جدیدم هست رو وارد کردم و واسه ns2 a record هم همین کارو باز کردم!


زمان ثبت نام هاست هم ، شرکت فراسو ازم دوتا ns خواست و من هم اونجا واسه یه سایت دیگم ثبت کرده بودم :
ns1.iran-ac.ir
ns2.iran-ac.ir


از توی کنترل پنل کلکسو هم delbari.us و iran-ac.ir رو دی ان اس هاشو به عنوان دو دی ان اس جدای دیفالت تعریف کردم ، IP های vps رو تو دامین .ir هم ست کردم ولی وی پی اس با هیشکدوم از دامین ها بالا نمیاد و پینگ نمی کنه! بیشتر برای خودم مهمه که با دامین delbari.us ام بالا بیاد و بشه دی ان اس سایتم ...

سعی کردم همه چیو بگم و امیدوارم بتونید مشکلمو برطرف کنید ...

intoDNS: delbari.us - check DNS server and mail server health
http://intodns.com/iran-ac.ir
ممنون
درباره سرور مجازی ,
زینب بازدید : 7 يكشنبه 18 فروردين 1398 زمان : ۰۲:۳۰ نظرات (0)
سلام دوستان میشه راهنمایی کنید که کدام یک از مشخصات سی پی یو قویتر وبهتره تشکر


1
کد: processor : 0 vendor_id : GenuineIntel cpu family : 6 model : 44 model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz stepping : 2 cpu MHz : 2400.085 cache size : 12288 KB physical id : 0 siblings : 2 core id : 0 cpu cores : 2 apicid : 0 fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht nx rdtscp lm constant_tsc ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 4800.17 processor : 1 vendor_id : GenuineIntel cpu family : 6 model : 44 model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz stepping : 2 cpu MHz : 2400.085 cache size : 12288 KB physical id : 0 siblings : 2 core id : 1 cpu cores : 2 apicid : 1 fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht nx rdtscp lm constant_tsc ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 4800.17 processor : 2 vendor_id : GenuineIntel cpu family : 6 model : 44 model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz stepping : 2 cpu MHz : 2400.085 cache size : 12288 KB physical id : 1 siblings : 2 core id : 0 cpu cores : 2 apicid : 2 fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht nx rdtscp lm constant_tsc ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 4800.17 processor : 3 vendor_id : GenuineIntel cpu family : 6 model : 44 model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz stepping : 2 cpu MHz : 2400.085 cache size : 12288 KB physical id : 1 siblings : 2 core id : 1 cpu cores : 2 apicid : 3 fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht nx rdtscp lm constant_tsc ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 4800.17 processor : 4 vendor_id : GenuineIntel cpu family : 6 model : 44 model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz stepping : 2 cpu MHz : 2400.085 cache size : 12288 KB physical id : 2 siblings : 2 core id : 0 cpu cores : 2 apicid : 4 fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht nx rdtscp lm constant_tsc ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 4800.17 processor : 5 vendor_id : GenuineIntel cpu family : 6 model : 44 model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz stepping : 2 cpu MHz : 2400.085 cache size : 12288 KB physical id : 2 siblings : 2 core id : 1 cpu cores : 2 apicid : 5 fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht nx rdtscp lm constant_tsc ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 4800.17
2

کد: processor : 0 vendor_id : GenuineIntel cpu family : 6 model : 58 model name : Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz stepping : 9 cpu MHz : 3400.000 cache size : 8192 KB fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 13 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts mmx fxsr sse sse2 ss nx rdtscp lm constant_tsc up ida nonstop_tsc arat pni ssse3 cx16 sse4_1 sse4_2 popcnt lahf_lm [8] bogomips : 6800.00
درباره سرور مجازی ,
زینب بازدید : 12 دوشنبه 08 بهمن 1397 زمان : ۱۱:۱۵ نظرات (0)
سلام دوستان
من با دستور nano وارد فایل php.ini شدم و مشخصاتی را اضافه کردم ولی انگار این تنظیمات اضافه نشده !
کسی است که نحوه ویرایش کردن فایل php.ini را دقیق بده ؟

من میخواهم تنظیمات زیر در اون اضافه بشه

کد PHP: allow_call_time_pass_reference = Off (It need to be in On)
disable_functions = exec,passthru,shell_exec, etc (It need to be in no value)
display_errors = Off (It need to be in On)
max_execution_time = 30 (It need to be in 0)
open_basedir = /home/httpd/delkhun.ir/httpdocs (It need to be in no value)
session.gc_maxlifetime = 1440 (It need to be in 14000) 
درباره سرور مجازی ,
زینب بازدید : 14 پنجشنبه 13 دي 1397 زمان : ۰۱:۳۵ نظرات (0)
سلام دوستان من vps لينوكس ايران centos دارم كه خيلي دوسش مي دارم.
يه cms مي خوام نصب كنم( مووبل تايپ) كه گير داده ميگه ماژول هاتون قديمي و نصب نميشه
جه طوري مي تونم ماژول ها رو بروز رساني كنم؟ كه اكثرا هم پرل هستند
کد: DBI (version >= 1.21) DBI is required to work with most supported databases.Either your server does not have DBI installed, the version that is installed is too old, or DBI requires another module that is not installed. Please consult the installation instructions for help in installing DBI. DBD::mysql DBI and DBD::mysql are required if you want to use the MySQL database backend.Your server does not have DBD::mysql installed, or DBD::mysql requires another module that is not installed. Please consult the installation instructions for help in installing DBD::mysql. DBD::Pg (version >= 1.32) DBI and DBD::Pg are required if you want to use the PostgreSQL database backend.Either your server does not have DBD::Pg installed, the version that is installed is too old, or DBD::Pg requires another module that is not installed. Please consult the installation instructions for help in installing DBD::Pg. DBD::SQLite DBI and DBD::SQLite are required if you want to use the SQLite database backend.Your server does not have DBD::SQLite installed, or DBD::SQLite requires another module that is not installed. Please consult the installation instructions for help in installing DBD::SQLite. DBD::SQLite2 DBI and DBD::SQLite2 are required if you want to use the SQLite 2.x database backend.Your server does not have DBD::SQLite2 installed, or DBD::SQLite2 requires another module that is not installed. Please consult the installation instructions for help in installing DBD::SQLite2. Checking for Optional Modules The following modules are optional. If your server does not have these modules installed, you only need to install them if you require the functionality that they provide. Digest::SHA Digest::SHA is required in order to provide enhanced protection of user passwords.Your server does not have Digest::SHA installed, or Digest::SHA requires another module that is not installed. Please consult the installation instructions for help in installing Digest::SHA. Plack This module and its dependencies are required in order to operate Movable Type under psgi.Your server does not have Plack installed, or Plack requires another module that is not installed. Please consult the installation instructions for help in installing Plack. CGI::PSGI This module and its dependencies are required to run Movable Type under psgi.Your server does not have CGI::PSGI installed, or CGI::PSGI requires another module that is not installed. Please consult the installation instructions for help in installing CGI::PSGI. CGI::Parse::PSGI This module and its dependencies are required to run Movable Type under psgi.Your server does not have CGI::Parse::PSGI installed, or CGI::Parse::PSGI requires another module that is not installed. Please consult the installation instructions for help in installing CGI::Parse::PSGI. XMLRPC::Transport::HTTP::Plack This module and its dependencies are required to run Movable Type under psgi.Your server does not have XMLRPC::Transport::HTTP::Plack installed, or XMLRPC::Transport::HTTP::Plack requires another module that is not installed. Please consult the installation instructions for help in installing XMLRPC::Transport::HTTP::Plack.
درباره سرور مجازی ,
زینب بازدید : 35 سه شنبه 03 مهر 1397 زمان : ۱۵:۰۵ نظرات (0)
سلام ...

رم من 2 هستش و اطلاعات فایل my.cnf این هست :

کد: #DO NOT MODIFY THE FOLLOWING COMMENTED LINES! #Created with ELS from www.servermonkeys.com #els-build=5.0 [mysqld] local-infile=0 datadir=/var/lib/mysql skip-locking skip-innodb skip-networking safe-show-database query_cache_limit=1M query_cache_size=32M ## 32MB for every 1GB of RAM query_cache_type=1 max_user_connections=200 max_connections=500 interactive_timeout=10 wait_timeout=20 connect_timeout=20 thread_cache_size=128 key_buffer=128M ## 128MB for every 1GB of RAM join_buffer=1M max_connect_errors=20 max_allowed_packet=800M table_cache=1024 record_buffer=1M sort_buffer_size=1M ## 1MB for every 1GB of RAM read_buffer_size=1M ## 1MB for every 1GB of RAM read_rnd_buffer_size=1M ## 1MB for every 1GB of RAM thread_concurrency=4 ## Number of CPUs x 2 myisam_sort_buffer_size=64M server-id=1 collation-server=latin1_general_ci [mysql.server] user=mysql [safe_mysqld] err-log=/var/log/mysqld.log pid-file=/var/lib/mysql/mysql.pid open_files_limit=8192 [mysqldump] quick max_allowed_packet=16M [mysql] no-auto-rehash #safe-updates [isamchk] key_buffer=64M sort_buffer=64M read_buffer=16M write_buffer=16M [myisamchk] key_buffer=64M sort_buffer=64M read_buffer=16M write_buffer=16M [mysqlhotcopy] interactive-timeout
این اطلاعات برای سرور من مناسبه !؟ و اینکه برای بهینه سازی سرور کدوم فایل هارو باید ویرایش کنیم ؟! ممنون میشم راهنمایی کنید
درباره سرور مجازی ,
زینب بازدید : 35 يكشنبه 25 شهريور 1397 زمان : ۲۲:۱۰ نظرات (0)
1

تعداد صفحات : 1

موضوعات
لینک دوستان
پیوندهی روزانه
  • آرشیو لینک ها
  • صفحات جداگانه
    آمار سیت
  • کل مطالب : 572
  • کل نظرات : 0
  • افراد آنلین : 7
  • تعداد اعضا : 0
  • بازدید امروز : 271
  • باردید دیروز : 2,168
  • بازدید هفته : 271
  • بازدید ماه : 51,197
  • بازدید سال : 193,667
  • بازدید کلی : 416,992